暴力升級到 WordPress 2.1

如同往常一樣,將資料庫備份完畢之後開始使用暴力升級,在這邊所謂的暴力升級就是,直接把檔案通通丟上去然後覆蓋過去,上傳完畢之後進入後台會有引導的升級安裝,然後就結束升級過程。

剛剛進入後來發現WordPress 2.1用起來真是不錯,直接就可以 Visual 跟 Code 切換,不需要先存檔再跳出去更換編輯模式,這點真的很不錯!另外還有 autosave 的功能,不用怕打到一半手殘去按到某些關閉的按鈕了 @_@ 。

另外還有兩個不錯的就是 XML 匯出與匯入的功能,這樣一來就方便備份了;另一個就是隱私權的問題,可以設定不會被搜尋引擎找到。至於其他的詳細資料就請大家去 http://wordpress.org/development/2007/01/ella-21/看囉!

OS: 暴力更新完畢之後一切正常,但是我這邊正常不代表這樣更新一定可以正常運作,請勿嘗試暴力更新,後果自己負責了 @_@。剛剛流量又爆了,馬上測試到 autosave 的功能了,這篇文章打完後送出,出現流量爆了的資訊 =.= ,還好主機商又寬限了 2 G 的流量給我。

15:17 更新

如果您用的 pagebar1.2 版的,請更新至 1.3 版,不然會出現如下圖的情況。

pagebar_999999.jpg

  1. 有沒有試過換其他的 theme,也許 theme 的寫法也會影響,有些 theme 只能用 1.5 版本,有些則可以支援到 2.0 有可能 2.1 版本不支援。

  2. 打錯字了,根目錄 Q_Q 就是三個目錄不上傳,其他檔案都丟上去,如果還是不行的話,建議全部重新上傳一次。

  3. To Carrie, 剛剛到妳的網站看,應該是首頁出問題,因為分類裡面都是顯示單一頁面,要不要考慮重新上傳 跟目錄的檔案就好,不包含目錄喔!

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *